Uwaga! Od sierpnia 2017 forum jest w trybie tylko do odczytu.

Dlaczego? Dlatego, że społeczność TYPO3 przeniosła się na slack'a i stackoverflow:
  • Przeczytaj artykuł wprowadzający do slacka, w którym dowiesz gdzie i jak się zarejestrować.
  • Jeżeli masz pytania odnośnie Polskiej Społeczności TYPO3 zapraszamy na kanał slack'a #community-pl. Rozmawiamy tam w języku polskim.
  • Pytania dotyczące samego TYPO3 zadawaj po angielsku na stackoverflow oznaczając je tagiem "typo3". Następnie posługując się linkiem do tego pytania postaraj się zachęcić ludzi z kanału slack'a #typo3-cms lub bardziej pasujących kanałów tematycznych, żeby na nie odpowiedzieli.
  • Możesz też oczywiście zadawać pytania na slacku bez zakładania wątków na stackoverflow, ale wówczas wiedza ta nie jest indeksowana przez googla i część osób nie będzie chciała Ci z tego powodu pomagać.
  • Dla części osób dzielących się wiedzą ważne jest też budowanie reputacji na stackoverflow. Jest to kolejny powód dla którego powinieneś zadawać pytania na stackoverflow by zwiększyć swoje szanse na znalezienie odpowiedzi. Pamiętaj, żeby oceniać odpowiedzi!
Tematy bez nowych odpowiedzi

brak sciezki przy zdjęciach


Autor Wiadomość
Napisane: 19.01.2013 [01:05]
ohny
Twórca tematu
zarejestrowany: 15.07.2010
Posty: 117
przeniosłem stronę z nazwa.pl do one.com do katalogu o nazwie "strona"

Chyba wszystko jest ok oprócz zdjęć. brak im ścieżek do katalogu "uploads/.."
Jest tylko to co podałem w
absRefPrefix = /strona/

czyli mam coś takiego:

<img width="" height="" alt="" src="/strona/">

łaj?
Napisane: 29.01.2013 [22:11]
ohny
Twórca tematu
zarejestrowany: 15.07.2010
Posty: 117
wiem w czym może być problem. Dowidziałem się, że na one.com nie ma ImageMagick tylko jest GD.

Dostałem taką informację z one.com:

"We have support for TYPO 3 and jb_gd_resize replaces the ImageMagick based functions(ALTAIR GD should also work)."


No i pojawił się kolejny problem. Gdy zainstalowałem jb_gd_resize to pojawił się błąd:

Fatal error: Allowed memory size of 83886080 bytes exhausted (tried to allocate 20736 bytes) in /.../typo3conf/ext/jb_gd_resize/class.ux_tslib_gifBuilder.php on line 92

Trzeba to jakoś skonfigurować czy coś? Nigdy wcześniej nie używałem gd.



Napisane: 12.02.2013 [18:35]
ohny
Twórca tematu
zarejestrowany: 15.07.2010
Posty: 117
wrzucam w tą linijkę

ini_set("memory_limit","32M"icon_wink.gif;

i działa, ale po chwili potrzebuje jeszcze więcej pamięci.
Zwiększam, ale za chwile wymaga jeszcze więcej i tak w kółko.
Napisane: 13.02.2013 [23:11]
tomkraw1
admin
zarejestrowany: 14.07.2008
Posty: 530
To ile masz memory_limit do użycia? 82 MB to trochę mało. 128 lub więcej jest zalecane.
Jak ext jb_gd_resize nie zadowala Cię to spróbuj ext imagickimg (działa na PHP ext imagick).

pozdrawiam
Tomek