Uwaga! Od sierpnia 2017 forum jest w trybie tylko do odczytu.

Dlaczego? Dlatego, że społeczność TYPO3 przeniosła się na slack'a i stackoverflow:
  • Przeczytaj artykuł wprowadzający do slacka, w którym dowiesz gdzie i jak się zarejestrować.
  • Jeżeli masz pytania odnośnie Polskiej Społeczności TYPO3 zapraszamy na kanał slack'a #community-pl. Rozmawiamy tam w języku polskim.
  • Pytania dotyczące samego TYPO3 zadawaj po angielsku na stackoverflow oznaczając je tagiem "typo3". Następnie posługując się linkiem do tego pytania postaraj się zachęcić ludzi z kanału slack'a #typo3-cms lub bardziej pasujących kanałów tematycznych, żeby na nie odpowiedzieli.
  • Możesz też oczywiście zadawać pytania na slacku bez zakładania wątków na stackoverflow, ale wówczas wiedza ta nie jest indeksowana przez googla i część osób nie będzie chciała Ci z tego powodu pomagać.
  • Dla części osób dzielących się wiedzą ważne jest też budowanie reputacji na stackoverflow. Jest to kolejny powód dla którego powinieneś zadawać pytania na stackoverflow by zwiększyć swoje szanse na znalezienie odpowiedzi. Pamiętaj, żeby oceniać odpowiedzi!
Temat bez odpowiedzi

user settings don't allow creating...


Autor Wiadomość
Napisane: 27.05.2013 [12:17]
mjm
zarejestrowany: 18.10.2009
Posty: 17
Witam, mam problem z prawami dostępu do content page a nie wiem czemu wszystko ustawione w grupie be, web>dostęp.
problem tylko przy web>page(templavoila) bo w standardowym web>page wszystko działa
taka adnotacja pojawia się:
Your user settings don't allow creating, moving or removing elements from this page.
Your settings indicate that you're either don't have the general right to edit page content, or you're not allowed to modify required tables or you're not allowed to edit the content fields. We suggest you recheck the settings or get in touch with your technical support.



Dołanczam screena
Może ktoś trafił na ten problem i wie jak go rozwiązać??

http://img12.imageshack.us/img12/7568/beznazwy2co.jpg


[Ten temat był edytowany 1 razy. Ostatnio 27.05.2013 o 12:21.]
Załącznik