Uwaga! Od sierpnia 2017 forum jest w trybie tylko do odczytu.

Dlaczego? Dlatego, że społeczność TYPO3 przeniosła się na slack'a i stackoverflow:
  • Przeczytaj artykuł wprowadzający do slacka, w którym dowiesz gdzie i jak się zarejestrować.
  • Jeżeli masz pytania odnośnie Polskiej Społeczności TYPO3 zapraszamy na kanał slack'a #community-pl. Rozmawiamy tam w języku polskim.
  • Pytania dotyczące samego TYPO3 zadawaj po angielsku na stackoverflow oznaczając je tagiem "typo3". Następnie posługując się linkiem do tego pytania postaraj się zachęcić ludzi z kanału slack'a #typo3-cms lub bardziej pasujących kanałów tematycznych, żeby na nie odpowiedzieli.
  • Możesz też oczywiście zadawać pytania na slacku bez zakładania wątków na stackoverflow, ale wówczas wiedza ta nie jest indeksowana przez googla i część osób nie będzie chciała Ci z tego powodu pomagać.
  • Dla części osób dzielących się wiedzą ważne jest też budowanie reputacji na stackoverflow. Jest to kolejny powód dla którego powinieneś zadawać pytania na stackoverflow by zwiększyć swoje szanse na znalezienie odpowiedzi. Pamiętaj, żeby oceniać odpowiedzi!
Tematy bez nowych odpowiedzi

Nie wyświetlaja się proukty


Autor Wiadomość
Napisane: 08.03.2011 [11:05]
mkamosz
Twórca tematu
zarejestrowany: 31.03.2009
Posty: 63
Witam,

Zainstalowałem rozszerzenie tt_products + zalecane dodatkowe rozszerzenia.
1. Utworzyłem osobny katalog dla produktów i kategorii
2. Dodałem wtyczkę tt_products
3. Na stronie dodałem TS do danej strony.

Problem w tym że nic mi się nie wyświetla i nie mogę dojść do tego co zrobiłem źle lub o czym zapomniałem.
W załączniku screen z tych rzeczy które utworzyłem, dodałem itd...

Czy ktoś wie może dlaczego nic na stronie mi się nie wyświetla - nic a nic (mówię o rozszerzeniu).
Tak jakby nie uruchamiało się rozszerzenie.

--
Pozdrawiam
Michał

Załącznik

sklep.gif (Typ pliku: image/gif, Rozmiar: 85.44 kilobajty) — 264 pobrania
Napisane: 08.03.2011 [11:11]
kss
zarejestrowany: 19.07.2007
Posty: 1341

Nie znam tt_products, ale pojawiło się ostatnio nowe rozszerzenie do ecommerca "multishop".

Wygląda całkiem dobrze.

=======================================
t33k
Napisane: 08.03.2011 [12:41]
mkamosz
Twórca tematu
zarejestrowany: 31.03.2009
Posty: 63


Nie znam tt_products, ale pojawiło się ostatnio nowe rozszerzenie do ecommerca "multishop".
Wygląda całkiem dobrze.


Wygląda całkiem sobie ale z jakiś powodów nie działaja pewne funkcjonalności - chyba gryzie się z jQuery.

Jakby ktoś mógł poradzić jak uruchomić ten tt_products - byłbym wdzięczny
Napisane: 08.03.2011 [12:43]
kss
zarejestrowany: 19.07.2007
Posty: 1341


Wygląda całkiem sobie ale z jakiś powodów nie działaja pewne funkcjonalności - chyba gryzie się z jQuery.


dziwne... on jest oparty na jQuery. Może samo jQuery jest ładowane dwukrotnie.

=======================================
t33k