Uwaga! Od sierpnia 2017 forum jest w trybie tylko do odczytu.

Dlaczego? Dlatego, że społeczność TYPO3 przeniosła się na slack'a i stackoverflow:
  • Przeczytaj artykuł wprowadzający do slacka, w którym dowiesz gdzie i jak się zarejestrować.
  • Jeżeli masz pytania odnośnie Polskiej Społeczności TYPO3 zapraszamy na kanał slack'a #community-pl. Rozmawiamy tam w języku polskim.
  • Pytania dotyczące samego TYPO3 zadawaj po angielsku na stackoverflow oznaczając je tagiem "typo3". Następnie posługując się linkiem do tego pytania postaraj się zachęcić ludzi z kanału slack'a #typo3-cms lub bardziej pasujących kanałów tematycznych, żeby na nie odpowiedzieli.
  • Możesz też oczywiście zadawać pytania na slacku bez zakładania wątków na stackoverflow, ale wówczas wiedza ta nie jest indeksowana przez googla i część osób nie będzie chciała Ci z tego powodu pomagać.
  • Dla części osób dzielących się wiedzą ważne jest też budowanie reputacji na stackoverflow. Jest to kolejny powód dla którego powinieneś zadawać pytania na stackoverflow by zwiększyć swoje szanse na znalezienie odpowiedzi. Pamiętaj, żeby oceniać odpowiedzi!
Tematy bez nowych odpowiedzi

Nie działa flexform...


Autor Wiadomość
Napisane: 15.02.2013 [09:57]
mkrzysiek
Twórca tematu
zarejestrowany: 21.01.2010
Posty: 25
Witam wszystkich,

Mam pytanie czy spotkaliście się z sytuacją że coś było zainstalowane (albo nie zainstalowane) w typo3, że flexform przestaje działać, sprawa jest taka że mój moduł działa na moim systemie (defaultowe ustawienia) w wersji 4.5.22. Na innym developerskim serwerze odpalałem go na 4.2 (ale bez rezultatu pojawiało się pole z napisem) "Plugin Options \n DEF: The Title: \n [tutaj input text]" (co nie jest w żaden sposób związane z polami które są definiowane w flexformie), wiec chłopaki zaktualizowali system do 4.5.22 bo było podejrzenie że może system jest za stary... problem jest taki że po aktualizacji na wersji 4.5.22 w tym systemie moduł dalej nie działa i pojawia się ten sam komunikat, a na każdym innym systemie 4.5.22 jakim testowałem działa bez problemu.

Co może być powodem złego działania flexformu ? czy możliwe jest blokowanie go przez jakiś moduł który jest w systemie, czy wynika może to ewidentnie z błędu w przeprowadzonym upgrade do 4.5.22 ?

Dziękuję bardzo z góry za pomoc.
Pozdrawiam.
Krzysztof
Napisane: 22.02.2013 [17:51]
tomkraw1
admin
zarejestrowany: 14.07.2008
Posty: 530
Nie działają FF w całej instalacji czy tylko w Twoim rozszerzeniu?


pozdrawiam
Tomek