Uwaga! Od sierpnia 2017 forum jest w trybie tylko do odczytu.

Dlaczego? Dlatego, że społeczność TYPO3 przeniosła się na slack'a i stackoverflow:
  • Przeczytaj artykuł wprowadzający do slacka, w którym dowiesz gdzie i jak się zarejestrować.
  • Jeżeli masz pytania odnośnie Polskiej Społeczności TYPO3 zapraszamy na kanał slack'a #community-pl. Rozmawiamy tam w języku polskim.
  • Pytania dotyczące samego TYPO3 zadawaj po angielsku na stackoverflow oznaczając je tagiem "typo3". Następnie posługując się linkiem do tego pytania postaraj się zachęcić ludzi z kanału slack'a #typo3-cms lub bardziej pasujących kanałów tematycznych, żeby na nie odpowiedzieli.
  • Możesz też oczywiście zadawać pytania na slacku bez zakładania wątków na stackoverflow, ale wówczas wiedza ta nie jest indeksowana przez googla i część osób nie będzie chciała Ci z tego powodu pomagać.
  • Dla części osób dzielących się wiedzą ważne jest też budowanie reputacji na stackoverflow. Jest to kolejny powód dla którego powinieneś zadawać pytania na stackoverflow by zwiększyć swoje szanse na znalezienie odpowiedzi. Pamiętaj, żeby oceniać odpowiedzi!
Temat bez odpowiedzi

znikający tt_news


Autor Wiadomość
Napisane: 24.09.2013 [11:29]
psyku
zarejestrowany: 24.09.2013
Posty: 3
Witajcie
Pojawił się u mnie następujący problem
W pewnym momencie znika mi widok LIST i wraca dopiero po wyczyszczeniu cache.

Korzystam z typo3 v6.1.3 oraz tt_news 3.4.0
+ dodatkowo dopisałem exta rozszerzającego tt_newsa o nowe pola w relacji MM z inną tabelą.
+ evo_nginx_boost do memcache

Używam osobnych podstron do wyświetlania każdej kategorii(widok LIST oraz SINGLE) oraz osobnych sysfolderów do każdej kategorii konfigurując każdy z nich przy pomocy TS:

TYPOSCRIPT
plugin.tt_news {
  singlePid = 30
  backPid = 23
}


Czytałem o podobnych sytuacjach, ale wtedy była to kwestia includowania staticów tt_news w głównym szablonie.
Na ten moment includuje dwa (News settings i News css-styles). Jest jeszcze News feeds, ale tego pomijam.
Wyłączanie cache, zmiana ustawień w configu tt_news nie pomaga. Jedynie czyszczenie cache. Proszę o pomoc.

Pozdrawiam