Uwaga! Od sierpnia 2017 forum jest w trybie tylko do odczytu.

Dlaczego? Dlatego, że społeczność TYPO3 przeniosła się na slack'a i stackoverflow:
  • Przeczytaj artykuł wprowadzający do slacka, w którym dowiesz gdzie i jak się zarejestrować.
  • Jeżeli masz pytania odnośnie Polskiej Społeczności TYPO3 zapraszamy na kanał slack'a #community-pl. Rozmawiamy tam w języku polskim.
  • Pytania dotyczące samego TYPO3 zadawaj po angielsku na stackoverflow oznaczając je tagiem "typo3". Następnie posługując się linkiem do tego pytania postaraj się zachęcić ludzi z kanału slack'a #typo3-cms lub bardziej pasujących kanałów tematycznych, żeby na nie odpowiedzieli.
  • Możesz też oczywiście zadawać pytania na slacku bez zakładania wątków na stackoverflow, ale wówczas wiedza ta nie jest indeksowana przez googla i część osób nie będzie chciała Ci z tego powodu pomagać.
  • Dla części osób dzielących się wiedzą ważne jest też budowanie reputacji na stackoverflow. Jest to kolejny powód dla którego powinieneś zadawać pytania na stackoverflow by zwiększyć swoje szanse na znalezienie odpowiedzi. Pamiętaj, żeby oceniać odpowiedzi!
Temat bez odpowiedzi

RTE w TYPO 4.7.5 i styl tekstu


Autor Wiadomość
Napisane: 01.02.2013 [14:39]
ehyre
zarejestrowany: 07.01.2013
Posty: 3
Witam,
mam problem z dodaniem nowego stylu dla tekstu - nie pojawia się na liście dostępnych styli.
Jak wstawię klasę w trybie tekstowym to po zapisie zostaje ale w select'ie mam "Unknown text style".

Mój TS:
TYPOSCRIPT
RTE.default.buttons.textstyle.showTagFreeClasses = 1 
 
RTE.default.buttons.textstyle.tags.span.allowedClasses := addToList(email)
RTE.default.FE.buttons.textstyle.tags.span.allowedClasses := addToList(email)
RTE.default.proc.allowedClasses := addToList(email)
RTE.default.FE.proc.allowedClasses := addToList(email)
RTE.classes.email {
	name = email
	value = color:yellow;
}


Co może być nie tak ?