Uwaga! Od sierpnia 2017 forum jest w trybie tylko do odczytu.

Dlaczego? Dlatego, że społeczność TYPO3 przeniosła się na slack'a i stackoverflow:
  • Przeczytaj artykuł wprowadzający do slacka, w którym dowiesz gdzie i jak się zarejestrować.
  • Jeżeli masz pytania odnośnie Polskiej Społeczności TYPO3 zapraszamy na kanał slack'a #community-pl. Rozmawiamy tam w języku polskim.
  • Pytania dotyczące samego TYPO3 zadawaj po angielsku na stackoverflow oznaczając je tagiem "typo3". Następnie posługując się linkiem do tego pytania postaraj się zachęcić ludzi z kanału slack'a #typo3-cms lub bardziej pasujących kanałów tematycznych, żeby na nie odpowiedzieli.
  • Możesz też oczywiście zadawać pytania na slacku bez zakładania wątków na stackoverflow, ale wówczas wiedza ta nie jest indeksowana przez googla i część osób nie będzie chciała Ci z tego powodu pomagać.
  • Dla części osób dzielących się wiedzą ważne jest też budowanie reputacji na stackoverflow. Jest to kolejny powód dla którego powinieneś zadawać pytania na stackoverflow by zwiększyć swoje szanse na znalezienie odpowiedzi. Pamiętaj, żeby oceniać odpowiedzi!
Tematy bez nowych odpowiedzi

Service Unvailable (503) podczas tworzenia nowej strony


Autor Wiadomość
Napisane: 27.07.2012 [13:26]
ZenekN
Twórca tematu
zarejestrowany: 26.07.2012
Posty: 3
Witam wszystkich użytkowników

Po wielkiej batalii związanej z konfiguracją systemu.

Praktycznie udało mi się zainstalować i skonfigurować serwer bez problemu.


Problem mam gdy tworzę nową stronę czyli tworzę id strony np id=67

PHP
/typo3/index.php?id=67


Dostaję kunikat:

Service Unvailable (503)
No TypoScript template found!
More information regarding this error might be available online.


Ktoś ma podpowiedzi gdzie może być problem ?

Podejrzewam że gdzieś w backendzie


Pozdrawiam





[Ten temat był edytowany 1 razy. Ostatnio 27.07.2012 o 13:33.]
Napisane: 27.07.2012 [18:37]
kss
zarejestrowany: 19.07.2007
Posty: 1341

Dopóki nie zwiększysz pamięci do min. 128MB nie patrz na inne błędy.

=======================================
t33k
Napisane: 27.07.2012 [21:41]
ZenekN
Twórca tematu
zarejestrowany: 26.07.2012
Posty: 3
Otrzymałem odpowiedź od administratora:

Niestety ten parametr nie może być zwiększony na serwerze, ma on stały globalny charakter. Wynosi on 64MB obecnie.

[Ten temat był edytowany 2 razy. Ostatnio 28.07.2012 o 14:47.]
Napisane: 31.07.2012 [16:17]
Imp
zarejestrowany: 13.04.2011
Posty: 170
W takim razie pozostaje zmiana dostawcy.