Uwaga! Od sierpnia 2017 forum jest w trybie tylko do odczytu.

Dlaczego? Dlatego, że społeczność TYPO3 przeniosła się na slack'a i stackoverflow:
  • Przeczytaj artykuł wprowadzający do slacka, w którym dowiesz gdzie i jak się zarejestrować.
  • Jeżeli masz pytania odnośnie Polskiej Społeczności TYPO3 zapraszamy na kanał slack'a #community-pl. Rozmawiamy tam w języku polskim.
  • Pytania dotyczące samego TYPO3 zadawaj po angielsku na stackoverflow oznaczając je tagiem "typo3". Następnie posługując się linkiem do tego pytania postaraj się zachęcić ludzi z kanału slack'a #typo3-cms lub bardziej pasujących kanałów tematycznych, żeby na nie odpowiedzieli.
  • Możesz też oczywiście zadawać pytania na slacku bez zakładania wątków na stackoverflow, ale wówczas wiedza ta nie jest indeksowana przez googla i część osób nie będzie chciała Ci z tego powodu pomagać.
  • Dla części osób dzielących się wiedzą ważne jest też budowanie reputacji na stackoverflow. Jest to kolejny powód dla którego powinieneś zadawać pytania na stackoverflow by zwiększyć swoje szanse na znalezienie odpowiedzi. Pamiętaj, żeby oceniać odpowiedzi!
Temat bez odpowiedzi

Błąd


Autor Wiadomość
Napisane: 13.01.2012 [12:54]
wieslawg
zarejestrowany: 04.11.2008
Posty: 74
Zmieniamy nasz hosting i przy próbie instalacji pojawia się błąd związany z PHP:

http://cyfra7ph.us.cloudlogin.co/wec_servercheck.php#
na dole w sekcji "PHP Scripting Test"
Consistent settings across directories >> false

Powoduje to (prawdopodobnie), że strona sie nie owiera:
http://cyfra7ph.us.cloudlogin.co/
nie można wejść w ustawienia dla strony (Site Config jest bialutka)) i podać prawidłowego http://cyfra7ph.us.cloudlogin.co/

Z firmą świadcząca usługi hostingowe nigdy nie było żadnych problemów, TYPO3 działa bez zarzutu nawet przy 128M.

Bardzo proszę o pomoc.