Uwaga! Od sierpnia 2017 forum jest w trybie tylko do odczytu.

Dlaczego? Dlatego, że społeczność TYPO3 przeniosła się na slack'a i stackoverflow:
  • Przeczytaj artykuł wprowadzający do slacka, w którym dowiesz gdzie i jak się zarejestrować.
  • Jeżeli masz pytania odnośnie Polskiej Społeczności TYPO3 zapraszamy na kanał slack'a #community-pl. Rozmawiamy tam w języku polskim.
  • Pytania dotyczące samego TYPO3 zadawaj po angielsku na stackoverflow oznaczając je tagiem "typo3". Następnie posługując się linkiem do tego pytania postaraj się zachęcić ludzi z kanału slack'a #typo3-cms lub bardziej pasujących kanałów tematycznych, żeby na nie odpowiedzieli.
  • Możesz też oczywiście zadawać pytania na slacku bez zakładania wątków na stackoverflow, ale wówczas wiedza ta nie jest indeksowana przez googla i część osób nie będzie chciała Ci z tego powodu pomagać.
  • Dla części osób dzielących się wiedzą ważne jest też budowanie reputacji na stackoverflow. Jest to kolejny powód dla którego powinieneś zadawać pytania na stackoverflow by zwiększyć swoje szanse na znalezienie odpowiedzi. Pamiętaj, żeby oceniać odpowiedzi!
Tematy bez nowych odpowiedzi

Powermail 2.0.6 upload failed


Autor Wiadomość
Napisane: 02.09.2013 [15:17]
ohny
Twórca tematu
zarejestrowany: 15.07.2010
Posty: 117
Mam formularz na stronie i działa poprawnie
chyba, że załączam plik to pojawia się błąd:

Upload failed, please check permissons on the server!

permissons sprawdziłem i jest ok.
mało tego wgrane pliki są na serwerze, ale maile nie dochodzą


dla wersji 1.5.3 znalazłem takie rozwiązanie:
http://typo3.toaster-schwerin.de/typo3_english/2010_09/msg00115.html

ale nie wiem jak to rozwiązać u mnie
Napisane: 04.09.2013 [13:57]
ohny
Twórca tematu
zarejestrowany: 15.07.2010
Posty: 117
help!
Napisane: 23.09.2013 [14:41]
ohny
Twórca tematu
zarejestrowany: 15.07.2010
Posty: 117
zaktualizowałem powermaila do najnowszej wersji 2.0.9
i generalnie jest to samo tylko nie pojawia się już
informacja o błędzie na czerwono.
nie przechodzi do "confirmation page"


dodatkowo zainstalowałem na świeżo wersję 6 i Powermaila
i jest podobnie. Przechodzi co prawda do confirmation page,
klikam wyślij i wygląda ok ale i tak nie wysyła maila.


W obu przypadkach w Powermail Function Check na czerwono jest
TYPO3 Version
Please check the TYPO3 version - maybe Powermail works not properly in this version





[Ten temat był edytowany 1 razy. Ostatnio 23.09.2013 o 15:24.]