Uwaga! Od sierpnia 2017 forum jest w trybie tylko do odczytu.

Dlaczego? Dlatego, że społeczność TYPO3 przeniosła się na slack'a i stackoverflow:
  • Przeczytaj artykuł wprowadzający do slacka, w którym dowiesz gdzie i jak się zarejestrować.
  • Jeżeli masz pytania odnośnie Polskiej Społeczności TYPO3 zapraszamy na kanał slack'a #community-pl. Rozmawiamy tam w języku polskim.
  • Pytania dotyczące samego TYPO3 zadawaj po angielsku na stackoverflow oznaczając je tagiem "typo3". Następnie posługując się linkiem do tego pytania postaraj się zachęcić ludzi z kanału slack'a #typo3-cms lub bardziej pasujących kanałów tematycznych, żeby na nie odpowiedzieli.
  • Możesz też oczywiście zadawać pytania na slacku bez zakładania wątków na stackoverflow, ale wówczas wiedza ta nie jest indeksowana przez googla i część osób nie będzie chciała Ci z tego powodu pomagać.
  • Dla części osób dzielących się wiedzą ważne jest też budowanie reputacji na stackoverflow. Jest to kolejny powód dla którego powinieneś zadawać pytania na stackoverflow by zwiększyć swoje szanse na znalezienie odpowiedzi. Pamiętaj, żeby oceniać odpowiedzi!
Tematy bez nowych odpowiedzi

[mm_forum] brak inputów w rejestracji


Autor Wiadomość
Napisane: 18.09.2013 [10:24]
migo
Twórca tematu
zarejestrowany: 03.08.2009
Posty: 6
Witam, teraz nie mam pojęcia w czym problem wiec jestem zmuszony się poradzić specjalistów.

Mam standardowo zainstalowane forum mm_forum 1.9.2. Po instalacji ustawieniu i dodaniu nowego szablonu według manuala napotkałem na 2 poważne błędy.

1. Nie pokazują się pola input w rejestracji oraz zmianie ustawień użytkownika od
Name - włączenie
w dół

W ustawieniach podobnie, jedyne co tam mogę edytować to sygnaturkę.

2. Po wyłączeniu obowiązkowych pul name i emaila mogę teoretycznie się rejestrować. Teoretycznie bo po stworzeniu konta otrzymuje taki oto komunikat:
PHP
Oops, an error occurred!
 
Address in mailbox given [@localhost] does not comply with RFC 2822, 3.6.2.

Dodam że o dziwo konto się tworzy.


Nic w żadnych plikach nie zmieniałem.


Dziękuję
Napisane: 18.02.2014 [22:46]
tomek60
zarejestrowany: 18.02.2014
Posty: 3
Witam z Picon_lol.gifodbeskidzia. Zgadzam się z przedmówcą. ni nma na forum powitania, luźnych rozmów itp.












POLECAM
cięcie strumieniem wody