Uwaga! Od sierpnia 2017 forum jest w trybie tylko do odczytu.

Dlaczego? Dlatego, że społeczność TYPO3 przeniosła się na slack'a i stackoverflow:
  • Przeczytaj artykuł wprowadzający do slacka, w którym dowiesz gdzie i jak się zarejestrować.
  • Jeżeli masz pytania odnośnie Polskiej Społeczności TYPO3 zapraszamy na kanał slack'a #community-pl. Rozmawiamy tam w języku polskim.
  • Pytania dotyczące samego TYPO3 zadawaj po angielsku na stackoverflow oznaczając je tagiem "typo3". Następnie posługując się linkiem do tego pytania postaraj się zachęcić ludzi z kanału slack'a #typo3-cms lub bardziej pasujących kanałów tematycznych, żeby na nie odpowiedzieli.
  • Możesz też oczywiście zadawać pytania na slacku bez zakładania wątków na stackoverflow, ale wówczas wiedza ta nie jest indeksowana przez googla i część osób nie będzie chciała Ci z tego powodu pomagać.
  • Dla części osób dzielących się wiedzą ważne jest też budowanie reputacji na stackoverflow. Jest to kolejny powód dla którego powinieneś zadawać pytania na stackoverflow by zwiększyć swoje szanse na znalezienie odpowiedzi. Pamiętaj, żeby oceniać odpowiedzi!
Tematy bez nowych odpowiedzi

mm_forum - który to widok


Autor Wiadomość
Napisane: 05.02.2010 [20:47]
dpacholczyk
admin
Twórca tematu
zarejestrowany: 17.09.2008
Posty: 1544
http://forum.typo3.pl/forum/temat/fora.html - jaki to będzie widok ?

Intuicyjnie założyłem, że to bedzie message board. Ale po uruchomieniu otrzymuje jedynie powered by mm_foruim i nic więcej

generalnie wskazałem w konfiguracji wszystkie odpowiednie sysFoledry (tak przynajmniej mi się wydaje). Nie wiem gdzie jeszcze mogę poszperać żeby to uruchomić.

Zresztą podobnie mam z najnowszymi. Tam owszem pojawia mi się nagłówek ale nie wyświetla postów a wiem, że są bo dodałem ręcznie przez moduł LIST.

Więc coś musiałem pominąć, ale generalnie szedłem wg. dokumentacji. Odpaliłem to narzędzie instalacyjne. Wskazałem folder z danymi forum

[Ten temat był edytowany 2 razy. Ostatnio 05.02.2010 o 20:51.]

Certified Level 2 TYPO3 Night Crew Member.

http://typo3blog.pl
Napisane: 05.02.2010 [21:11]
biesior
admin
zarejestrowany: 20.03.2008
Posty: 1709
Dla najnowszych postów: w ustawieniach wtyczki masz coś takiego jak "Limit display to categories" i tam powinny być wybrane kategorie/fora, głowy nie dam, ale zdaje się, że to nie działa tak, że jeśli lista jest pusta to uwzględnia wszystkie, potestuj...

TYPO3 Certified Integrator | TYPO3 Społeczność Polska

prv: ['] waiting for the miracle, for the miracle to come
Napisane: 08.02.2010 [15:02]
dpacholczyk
admin
Twórca tematu
zarejestrowany: 17.09.2008
Posty: 1544
odłączyłem wszystkie zewnętrzne pliki i jedyne co mam to coś takiego

PHP
<!--  CONTENT ELEMENT, uid:124/list [begin] -->
		<div id="c124" class="csc-default" >
		<!--  Plugin inserted: [begin] -->
 
 
 
	<!--
 
		BEGIN: Content of extension "mm_forum", plugin "tx_mmforum_pi1"
 
	-->
	<div class="tx-mmforum-pi1">
 
 
<div class="tx-mmforum-pi1-markread"></div>
<table class="tx-mmforum-table" width="100%">
 
</table>
 
 
 
        <div id="tx-mmforum-footer">Powered by mm_forum v1.8.2</div>
    <!-- mm_forum Version 1.8.2 //-->
	</div>
 
	<!-- END: Content of extension "mm_forum", plugin "tx_mmforum_pi1" -->
 
 
		<!--  Plugin inserted: [end] -->
			</div>
	<!--  CONTENT ELEMENT, uid:124/list [end] -->


Mam stworzone forum, mam utworzoną kategorię forum. W konfiguracji wskazałem która strona zawiera Forum>message board

Nie wiem czemu mi nic nie wyświetla icon_frown.gif

Certified Level 2 TYPO3 Night Crew Member.

http://typo3blog.pl
Napisane: 08.02.2010 [15:16]
dpacholczyk
admin
Twórca tematu
zarejestrowany: 17.09.2008
Posty: 1544
za przeproszeniem żal dupę ściska.

Genialny ja ustawiam pierw że prawa do odczytu mają tylko zalogowani userzy a potem się nie loguje i chce coś zobaczyć. no masakra...sory za śmiecie icon_razz.gif

Certified Level 2 TYPO3 Night Crew Member.

http://typo3blog.pl